injixo outage

Incident Report for Peopleware

Resolved

This incident has been resolved.
Posted Aug 01, 2024 - 11:39 UTC

Monitoring

The injixo login problem has been resolved, we are monitoring the system.
Posted Aug 01, 2024 - 08:57 UTC

Update

We are continuing to investigate this issue.
Posted Aug 01, 2024 - 08:45 UTC

Investigating

We are currently investigating this issue.
Posted Aug 01, 2024 - 08:37 UTC
This incident affected: Forecast, Plan, Intraday, Analyze, People, Time Management, Me, Account, Integrations, Tickets, Help Center, and API Documentation.