Adherence statuses not in sync

Incident Report for Peopleware

Resolved

This incident has been resolved.
Posted May 27, 2026 - 12:44 UTC

Update

The fix seems to work, we see decreased refresh times. We are backfilling the historical adherence status.
Posted May 27, 2026 - 11:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2026 - 11:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2026 - 11:12 UTC

Investigating

Some customers experience Adherence statuses not being correct.

We are investigating the issue.
Posted May 27, 2026 - 10:50 UTC
This incident affected: Intraday.