Academy module in WFM and TCCS currently not available

Incident Report for Peopleware

Resolved

This incident has been resolved.
Posted Aug 24, 2023 - 20:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 20:12 UTC

Update

Existing users can already access the platform, just newly created users still do not have access. The investigation is in progress.
Posted Aug 24, 2023 - 12:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 23, 2023 - 17:28 UTC