Optimization might fail with an error

Incident Report for Peopleware

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 08:25 UTC

Monitoring

We have found and fixed the problem. The fix will be deployed at a regular maintenance window. If the fix is needed earlier, please let us know.
Posted Dec 08, 2025 - 15:58 UTC

Investigating

This morning, we have received reports about optimization process failing for some customers. The problem is under investigation.
Posted Dec 08, 2025 - 10:25 UTC
This incident affected: Plan.