Intraday display might be incorrect

Incident Report for Peopleware

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 06:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Once confirmed, we will trigger reconciliation of data.
Posted Jul 30, 2026 - 12:37 UTC

Investigating

In some cases Intraday adherence module might be missing correct statuses or statistics. We are investigating the issue.
Posted Jul 30, 2026 - 09:29 UTC
This incident affected: Intraday.