Real-Time/Intraday adherence issues

Incident Report for Peopleware

Resolved

This incident has been resolved, we are working on backfilling the data that might have been wrongly imported during the outage.
Posted Jun 20, 2025 - 11:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2025 - 08:14 UTC

Investigating

We received multiple Tickets about faulty Real-Time Adherence data, especially agents being shown offline, and Intraday data not being updated correctly.

We are currently investigating the issues.
Posted Jun 18, 2025 - 21:56 UTC
This incident affected: Intraday.