Shift Center connection issues

Incident Report for Peopleware

Resolved

To fully restore service, we need to restart the affected systems, which will cause a brief general interruption.
We expect the Shift Center to be available again within the next hour.
Posted Mar 06, 2025 - 10:17 UTC

Monitoring

A fix is currently implemented.

We will need to restart the affected systems, which will cause a short general interruption.
After the restart, the Shift Center will be available again.
Posted Mar 06, 2025 - 08:56 UTC

Identified

We received reports about an error message when users try to connect to Shift Center.
Posted Mar 06, 2025 - 08:49 UTC
This incident affected: Plan.